FAQ - Časté otázky

Odpovede na často kladené otázky

Čo mám robiť, ak neviem predpísať erecept?

Ak máte ambulantný systém na verzii v3, nebudete môcť vytvárať elektronické recepty, len papierové. Ak chcete vytvárať elektronické recepty, je potrebné zabezpečiť si upgrade systému minimálne na verziu v4. Upozorňujeme, že vytváranie elektronickej zdravotnej dokumentácie je povinné od 1. 1. 2018.

Je môj dodávateľ certifikovaný na nové verzie služieb?

Prehľad informačných systémov pre PZS je zverejnený na webovej stránke ezdravotnictvo.sk.

Ako zistím, akú verziu ereceptu používam?

Odporúčame, aby ste túto požiadavku adresovali svojmu administrátorovi alebo dodávateľovi informačného systému. 

Prečo si musím upgradovať svoj informačný systém?

V zmysle platnej legislatívy je poskytovateľ zdravotnej starostlivosti povinný vytvárať záznamy v takom informačnom systéme, ktorý je podporovaný a má overenie zhody. 
Upgrade je bežné vývojové štádium všetkých softvérov. Aktualizáciu musí poskytovateľ zdravotnej starostlivosti riešiť primárne so svojim dodávateľom softvéru. Pripomíname, že zákonná lehota na aktualizáciu softvéru sú 2 mesiace od doby publikovania dokumentácie o čom NCZI dodávateľov informuje pravidelne.
 

Prečo som sa o takej zásadnej zmene nedozvedel skôr?

O zmene boli informovaní lekári aj dodávatelia informačných systémov viac ako 15 mesiacov vopred, aby mali dostatočný časový priestor na prechod na vyššiu verziu. NCZI o pláne zmien informuje minimálne 1 rok vopred. V tomto prípade sme dodávateľov informačných systémov informovali na pravidelných spoločných stretnutiach v Bratislave a Košiciach. Lekárom sme túto informáciu oznamovali na prednáškach a stretnutiach organizovaných odbornými zväzmi.
 

Prečo služba erecept v3 nie je dostupná?

  • Služba erecept v3 bola vypnutá dňa 26. 6. 2020. 

  • Na základe požiadaviek lekárov a lekární NCZI rozširuje funkcionality ereceptu. Od 3. 1. 2019 je k dispozícii verzia v4 a od 26. 6. 2020 verzia v5. Staršie verzie vznikom nových zanikajú.

  • Väčšina dodávateľov softvéru pre poskytovateľov zdravotnej starostlivosti už má verzie aktualizované minimálne na verziu 4, niektorí na verziu 5.